بتلفید 3 از ویندوز ایکس پی پشتیبانی نمی کند

۱۳ دی ۱۳۸۹ - ۱۵:۵۷

بر طبق گزارش های منتشر شده از استودیوی دایس، بتلفید 3 از ویندوز ایکس پی پشتیبانی نمی کند و کاربران برای اجرای این بازی باید از ویندوز ویستا یا ویندوز 7 استفاده کنند.

به گفته Johan Andersson طراح بازی در شرکت DICE موتور پایه جدید ساخته شده برای این شرکت به فناوری های پیشرفته و تازه وابسته می باشد و پشتیبانی از دایرکت ایکس 9 توسط این موتور پایه بسیار دور از انتظار است.ندرسون در ادامه گفته است که برای بهتر اجرا شدن این بازی دایرکت ایکس 11 و سیستم عامل 64 بیتی توصیه می شود.قبلا توسط EA اعلام شده بود بتلفید 3 در نیمه دوم سال 2011 منتشر می شود.

0
0

بیشتر بخوانید



نظرات

دیدگاهتان را بنویسید